Elevated API errors
Incident Report for LaunchDarkly
Resolved
This incident has been resolved.
Posted Sep 09, 2020 - 08:43 PDT
Identified
We have identified an issue that is causing increased errors when fetching segments via the API.
Posted Sep 09, 2020 - 08:37 PDT
This incident affected: API.