Flag Dashboard not loading for some customers
Incident Report for LaunchDarkly
Resolved
This incident has been resolved.
Posted Jul 15, 2021 - 17:37 PDT
Monitoring
We've deployed a fix and are monitoring the results.
Posted Jul 15, 2021 - 16:19 PDT
Identified
We've identified the issue and a fix is being implemented.
Posted Jul 15, 2021 - 15:59 PDT
Investigating
We are investigating reports that the Flag Dashboard UI is not loading for some customers.
Posted Jul 15, 2021 - 15:50 PDT
This incident affected: Web interface.