Event Processing Delays
Incident Report for LaunchDarkly
Resolved
This incident has been resolved.
Posted Nov 12, 2023 - 19:07 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 12, 2023 - 16:56 PST
Investigating
Event processing is currently delayed for and will be showing stale data for Experimentation.

No data has been lost and the system should be caught up shortly.
Posted Nov 12, 2023 - 15:48 PST
This incident affected: Feature management (non-core functionality) (Context processing) and Experimentation (core functionality) (Experiment results processing).