Polling SDKs are potentially receiving stale flag data
Incident Report for LaunchDarkly
Resolved
We have not observed a regression in flag updates for polling SDKs in over an hour. This incident is resolved.
Posted May 21, 2020 - 02:33 PDT
Monitoring
We have not observed a flag update failure since 08:19 UTC. We will leave this incident open until Fastly CDN considers their incident mitigated.
Posted May 21, 2020 - 02:05 PDT
Identified
We've received reports of an incident from our Content Delivery Network partner, Fastly. They have an active incident affecting content purges, starting at May 21, 2020 - 07:39 UTC.

Customers that have updated flags during this window and are using SDKs that primarily poll (e.g. client-side SDKs, PHP SDK) may be receiving stale flag data. Our engineers are monitoring the situation as it unfolds.

Monitor the incident at Fastly CDN from their Statuspage: https://status.fastly.com/incidents/khzxy8ks14pd
Posted May 21, 2020 - 01:26 PDT
This incident affected: Flag Delivery Network (core functionality) (Polling API).