Elevated Errors for Evaluation Endpoint
Incident Report for LaunchDarkly
Resolved
The root cause is addressed and the incident has been resolved
Posted Jun 15, 2022 - 08:31 PDT
Identified
We had experiencing an elevated level of evaluation endpoint errors that impacts the SDKs between 11:30 - 14:00 UTC.
Posted Jun 15, 2022 - 08:30 PDT
Investigating
We're experiencing an elevated level of evaluation endpoint errors that impacts the Client-side SDKs and are currently looking into the issue.
Posted Jun 15, 2022 - 08:01 PDT
This incident affected: Flag Delivery Network (core functionality) (Server-side streaming API, Client-side streaming API, Polling API).