Elevated API error rate
Incident Report for LaunchDarkly
Resolved
This incident has been resolved.
Posted Jan 30, 2021 - 09:45 PST
Monitoring
We have implemented a fix and are monitoring the results.
Posted Jan 30, 2021 - 09:28 PST
Investigating
We're seeing an elevated error rate across all our APIs. We are currently investigating the issue.
Posted Jan 30, 2021 - 09:12 PST
This incident affected: API and Web interface.