Elevated SDK initialization times
Incident Report for LaunchDarkly
Resolved
This incident has been resolved.
Posted Jan 31, 2020 - 10:27 PST
Monitoring
Stream initialization times have returned to normal.
Posted Jan 31, 2020 - 08:46 PST
Investigating
We have observed elevated initialization times for LaunchDarkly SDKs connecting to stream.launchdarkly.com. We are investigating.
Posted Jan 31, 2020 - 08:44 PST
This incident affected: Flag Delivery Network (core functionality) (Server-side streaming API).