Client connection issues to clientstream.ld.com
Incident Report for LaunchDarkly
Resolved
The issue has not repeated while monitoring the service post-recovery. The incident has been resolved.
Posted 10 months ago. Feb 21, 2018 - 16:23 PST
Monitoring
We believe service has recovered and are monitoring the situation.
Posted 10 months ago. Feb 21, 2018 - 09:49 PST
Update
We are continuing to investigate connection problems regarding clientstream.launchdarkly.com. The scope of this issue has increased to include stream.launchdarkly.com.

We will post updates as we understand more about this situation.
Posted 10 months ago. Feb 21, 2018 - 07:56 PST
Investigating
LaunchDarkly Engineering is investigating reports of connection failures to clientstream.launchdarkly.com. We will post more information as it's available an clarify the size and scope shortly
Posted 10 months ago. Feb 21, 2018 - 06:58 PST