Migration flag data processing delay
Incident Report for LaunchDarkly
Resolved
This incident has been resolved and all data processed successfully.
Posted May 30, 2024 - 15:12 PDT
Monitoring
The issue has been mitigated and we're monitoring the backlog of data being processed.
Posted May 30, 2024 - 14:45 PDT
Investigating
We're investigating a delay in processing data related to our migration flag monitoring and guarded release monitoring.
Posted May 30, 2024 - 13:32 PDT