The issue with delayed flag updates for SDKs in polling mode for some customers has been resolved. Impacted services have returned to normal operation.
Posted Oct 05, 2024 - 06:42 PDT
Monitoring
The issue with delayed flag updates for SDKs in polling mode has been identified and a fix has been implemented. We are continuing to monitor the performance of impacted services. We will continue to update this page until it is resolved.
Posted Oct 05, 2024 - 06:29 PDT
Update
We have identified the issue with our upstream provider and working with them to resolve it. We have seen significant improvement, but small number of customers may still be observing delayed flag updates for SDKs in polling mode. SDKs in streaming mode are not affected.
Posted Oct 05, 2024 - 06:10 PDT
Identified
Some customers are experiencing delayed flag updates using polling SDKs. We have identified the issue and are working to resolve it. SDKs using streaming are not affected.
Posted Oct 05, 2024 - 05:24 PDT
This incident affected: Flag Delivery Network (core functionality) (Polling API).