Experimentation results delayed
Incident Report for LaunchDarkly
Resolved
This incident has been resolved.
Posted Jun 09, 2022 - 22:10 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 09, 2022 - 22:01 PDT
Update
We are continuing to work on a fix for this issue.
Posted Jun 09, 2022 - 21:25 PDT
Identified
We have identified an issue with an upstream provider which is likely causing the issue. We are monitoring the situation and are working on a mitigation
Posted Jun 09, 2022 - 21:09 PDT
Update
We are continuing to investigate this issue.
Posted Jun 09, 2022 - 21:00 PDT
Investigating
We are currently investigating this issue.
Posted Jun 09, 2022 - 20:44 PDT
This incident affected: Feature management (non-core functionality) (Flag usage metrics) and Experimentation, Integrations and webhooks.