Flags can't be toggled in the Flags List
Incident Report for LaunchDarkly
Resolved
This incident has been resolved.
Posted Sep 12, 2023 - 23:06 PDT
Investigating
We experienced an issue toggling flags in the Feature Flag list (with a workaround to toggle them in the targeting page or the API). The issue began around 1:19 AM UTC was resolved at 2:23 AM UTC, September 13th.
Posted Sep 12, 2023 - 19:20 PDT