Delay processing contexts
Incident Report for LaunchDarkly
Resolved
The issue with context processing has been resolved. Impacted services have returned to normal operation
Posted Jul 12, 2024 - 12:33 PDT
Identified
Customers are experiencing a delay in the processing of context data. Flag delivery is not affected. We have identified the issue and are working to resolve it.
Posted Jul 12, 2024 - 10:56 PDT
This incident affected: Feature management (non-core functionality) (Context processing).