User Event Ingestion and Analytics Data Stream
Incident Report for LaunchDarkly
Resolved
This incident has been resolved.
Posted 11 months ago. Jan 22, 2018 - 18:01 PST
Monitoring
We have implemented a fix and are monitoring.
Posted 11 months ago. Jan 22, 2018 - 14:49 PST
Investigating
We are investigating problems involving User Event Ingestion. Analytics Data Stream is also affected.

We will post an update in 1 hour or a material change in status.
Posted 11 months ago. Jan 22, 2018 - 14:44 PST