Increased connect times for mobile streaming API the Asia Pacific region
Incident Report for LaunchDarkly
Resolved
This incident has been resolved.
Posted Mar 06, 2020 - 13:30 PST
Monitoring
Clients in the Asia-Pacific region are initializing normally again.
Posted Mar 06, 2020 - 12:47 PST
Identified
We are seeing increased initialization times for stream clients in APAC. We are working to correct the problem.
Posted Mar 06, 2020 - 12:22 PST
This incident affected: Flag Delivery Network (core functionality) (Client-side streaming API).