Flag updates delayed for polling SDKs
Incident Report for LaunchDarkly
Resolved
The problem was identified as a downstream provider's incident, and that incident is now resolved. All our update times are now back to normal.
Posted Jun 03, 2022 - 12:09 PDT
Investigating
We are observing delays in flag updates for client SDKs using polling. We are investigating.
Posted Jun 03, 2022 - 07:43 PDT
This incident affected: Flag Delivery Network (Polling API).