Experiment results are delayed
Incident Report for LaunchDarkly
Resolved
Data has been processed normally since 15:56 PDT. We have completed the recovery of the data between 14:40 PDT and 15:56 PDT.
Posted Jun 23, 2021 - 19:49 PDT
Update
We have resolved the underlying issue and are recovering data between 14:40 PDT and 15:56 PDT. Data after 15:56 PDT is being processed as normal.
Posted Jun 23, 2021 - 16:11 PDT
Identified
Experiment results are current as of 14:40 PDT, but have not been updated since. We have identified the cause and are actively remediating it.
Posted Jun 23, 2021 - 15:05 PDT
This incident affected: Non-core Services (Experimentation).