SDK versions reaching their end of life (EOL) in June 2024
Scheduled for Jun 30, 12:00 - 13:00 PDT
Scheduled
During the month of June 2024, the following SDK versions will reach their end of life in accordance with LaunchDarkly's End of Life policy (https://launchdarkly.com/policies/end-of-life-policy).

- C++ client-side SDK 2.5.x
- iOS client-side SDK 8.0.x
- Java server-side SDK 6.1.x
- Node.js server-side SDK 7.0.x
- Vue client-side SDK 1.2.x

Customers using these or older SDK versions should update to supported SDK versions. For more information, read about our supported SDK versions (https://docs.launchdarkly.com/sdk/concepts/versioning#supported-versions).
Posted Jun 01, 2024 - 20:20 PDT
This scheduled maintenance affects: SDKs.