Data Processing Delays - Reporting Tools Affected
Incident Report for LaunchDarkly
Resolved
Our data processing infrastructure has cleared the backlog of A/B event data. This is incident is resolved.
Posted 4 months ago. Aug 14, 2018 - 18:19 PDT
Identified
We have identified a problem with our data processing infrastructure. Our expected user impact is a delay in viewing results for A/B testing. We are implementing a fix and will update this incident before 8pm PDT.
Posted 4 months ago. Aug 14, 2018 - 15:53 PDT
This incident affected: Non-core Services (Event Ingestion).