Contexts not appearing in the LaunchDarkly Web Application
Incident Report for LaunchDarkly
Resolved
Custom contexts have been enabled for all customers. If you encounter any context-related bugs or issues please reach out to LaunchDarkly Support through your preferred channel or for General Support: https://support.launchdarkly.com/
Posted Mar 06, 2023 - 11:37 PST
Update
Contexts Ingestion has been verified for affected customers. Affected customers limited to Users list access will be re-enabled in 4 days on Monday 6 March 2023.
Posted Mar 02, 2023 - 18:17 PST
Update
All known Context Indexing errors are fixed. The remaining affected customers continue to have access to their Users list to provide time for more events to populate their Contexts list.
Posted Mar 02, 2023 - 12:04 PST
Update
We have re-enabled access to custom contexts for most affected customers. However, we’re continuing to investigate a small number of customers who are still missing contexts. These remaining affected customers continue to have access to their Users list while access to custom contexts is restricted.
Posted Mar 01, 2023 - 10:22 PST
Update
We verified the fixes to allow contexts to be received and processed by LaunchDarkly services.

However, affected customers have not yet regained access to custom contexts. We will re-enable their access to custom contexts after we receive and process more events to populate their Contexts list.
Posted Feb 28, 2023 - 18:19 PST
Monitoring
We have temporarily disabled support for custom contexts for all affected customers. At this time, affected customers can access user information in the LaunchDarkly web application but cannot yet use new custom context functionality.

Customers not affected by this incident retain access to custom contexts.
Posted Feb 28, 2023 - 15:47 PST
Investigating
We are investigating application issues where Contexts may appear to be missing from the flag targeting page. There is no impact to previously setup Users based targeting or Flag Evaluations.

There is no impact to the SDKs evaluations, or applications using the LaunchDarkly service.
Posted Feb 28, 2023 - 09:29 PST