Intermittent connection failures to polling endpoints
Incident Report for LaunchDarkly
Resolved
This incident has been resolved.
Posted Jun 29, 2023 - 10:39 PDT
Identified
We believe we've identified the cause of these intermittent connection failures to polling endpoints and are working to restore full service health. We estimate the failure rate to be very low, less than 1% of all connection attempts and clients will automatically retry on failures.
Posted Jun 29, 2023 - 10:14 PDT
Investigating
We are currently investigating this issue.
Posted Jun 29, 2023 - 09:19 PDT
This incident affected: Flag Delivery Network (core functionality) (Polling API).