Elevated streaming connection error rate
Incident Report for LaunchDarkly
Resolved
This incident has been resolved.
Posted Aug 31, 2021 - 12:38 PDT
Investigating
We're experiencing an elevated level of errors from client-side SDKs connecting to LaunchDarkly's streaming services. We are currently looking into the issue.
Posted Aug 31, 2021 - 12:27 PDT
This incident affected: Flag Delivery Network (core functionality) (Client-side streaming API).