Observability – Degraded OTel Telemetry Processing

Incident Report for LaunchDarkly

Resolved

This incident has been resolved. Telemetry data was dropped between 5:03 PM and 7:30 PM PT. All systems are now operating normally.
Posted Feb 11, 2026 - 19:53 PST

Investigating

We are currently investigating an issue affecting OTel telemetry ingestion in LaunchDarkly Observability. Some telemetry data may not be processed as expected. Our team is actively working to identify the root cause and mitigate impact.
Posted Feb 11, 2026 - 05:03 PST
This incident affected: Observability (core functionality) (OpenTelemetry (Logs, Traces, Metrics)).