Experimentation Data Delay
Incident Report for LaunchDarkly
Resolved
This incident has been resolved.
Posted Jun 30, 2022 - 13:43 PDT
Monitoring
There is no longer a delay in experimentation events. We are continuing to monitor system.
Posted Jun 29, 2022 - 17:18 PDT
Identified
We have identified the performance issues, and are working on a fix. Experimentation results will continue to be delayed at this time.
Posted Jun 28, 2022 - 11:58 PDT
Investigating
Starting at 15:00 UTC we are experiencing a delay in our experimentation results. We are currently investigating this issue.
Posted Jun 28, 2022 - 08:45 PDT
This incident affected: Experimentation.