user indexing is delayed
Incident Report for LaunchDarkly
Resolved
There is no longer a delay in indexing users.
Posted Mar 04, 2021 - 14:29 PST
Identified
A fix has been implemented. We are continuing to process delayed workloads and will update this message once we have worked through the backlog.
Posted Mar 04, 2021 - 13:24 PST
Investigating
The availability of users in search and attribute autocompletion is currently delayed. We are investigating.
Posted Mar 04, 2021 - 12:52 PST
This incident affected: Non-core Services (Event Ingestion).