Increased Error Rate
Incident Report for LaunchDarkly
Resolved
We saw no reoccurence of this issue, so this incident was resolved with the fix we put in at 20:21 PDT on June 29th.
Posted Jun 29, 2022 - 20:45 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 29, 2022 - 20:21 PDT
Investigating
We are currently investigating increased error rates across LaunchDarkly services.
Posted Jun 29, 2022 - 20:03 PDT
This incident affected: Feature management (core functionality) (Feature workflows, Flag targeting) and Account management.