Elevated initialization times for mobile SDK
Incident Report for LaunchDarkly
Resolved
This incident is resolved.
Posted Mar 19, 2019 - 17:25 PDT
Monitoring
We detected a spike in mobile SDK initialization times. We have remediated the situation and are currently monitoring.
Posted Mar 19, 2019 - 16:46 PDT
This incident affected: Flag Delivery Network (core functionality) (Client-side streaming API).