Flag updates delayed for polling SDKs
Incident Report for LaunchDarkly
Resolved
The problem was identified as a downstream provider's incident, and that incident is now resolved. All our update times are now back to normal.
Posted Jan 05, 2023 - 13:46 PST
Monitoring
We have seen an improvement in our flag updates and are currently monitoring the results.
Posted Jan 05, 2023 - 12:10 PST
Investigating
We are observing delays in flag updates for SDKs using polling. We are investigating.
Posted Jan 05, 2023 - 10:58 PST
This incident affected: Flag Delivery Network (core functionality) (Polling API).