app.launchdarkly.com is down
Incident Report for LaunchDarkly
Resolved
This incident has been resolved.
Posted Jun 08, 2021 - 04:15 PDT
Monitoring
A fix has been implemented in the upstream provider and we are monitoring the results.
Posted Jun 08, 2021 - 04:04 PDT
Identified
We've identified the problem as an issue with an upstream provider.
Posted Jun 08, 2021 - 03:35 PDT
Investigating
We are experiencing downtime across multiple LaunchDarkly services and are currently investigating a potential issue with an upstream provider.
Posted Jun 08, 2021 - 03:19 PDT
This incident affected: API and Web interface.