Event processing is delayed
Incident Report for LaunchDarkly
Resolved
User indexing latency has returned to normal. The incident is resolved.
Posted Mar 16, 2021 - 15:32 PDT
Update
Event processing has generally caught up after the cloud provider service incident. User indexing still remains delayed, although it is continuing to progress slowly.
Posted Mar 16, 2021 - 14:08 PDT
Identified
Our cloud provider confirmed a service issue with data stream processing. Event processing is catching up, but we will leave the incident open until the service has returned to normal.
Posted Mar 16, 2021 - 13:23 PDT
Update
The incident has expanded to include general event processing (including flag status processing) as well as Data Export. We are still investigating but suspecting an issue with our cloud provider's data stream processing service.
Posted Mar 16, 2021 - 12:52 PDT
Investigating
Indexing is delayed for most but not all users in recent minutes. The availability of these users in user search and attribute autocompletion may be delayed. We are investigating the cause.
Posted Mar 16, 2021 - 12:26 PDT
This incident affected: Feature management (non-core functionality) (Data Export).