Event Processing Delays
Incident Report for LaunchDarkly
Resolved
The backlog data has been processed. This is now resolved.
Posted Jun 13, 2023 - 18:42 PDT
Monitoring
Systems have returned to their normal operating state. We are continuing to process the data in the backlog, and will resolve this incident when all of the data has been processed.
Posted Jun 13, 2023 - 15:27 PDT
Update
We have identified the issue with our cloud provider. They are continuing to work to resolve the service degradation.
Additionally below are also impacted:
Chat integration notifications (Slack, MS Teams)
Scheduled flag changes
In app notifications and emails
Posted Jun 13, 2023 - 13:48 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 13, 2023 - 12:36 PDT
Investigating
Event processing is currently delayed for and will be showing stale data for:
Flag Statuses
Flag Insights
Context Dashboard
Auto Completion

We are also experiencing delays for the following functionality:
Data export
Webhooks
Edge Delivery updates

No data has been lost.
Posted Jun 13, 2023 - 12:15 PDT
This incident affected: Feature management (non-core functionality) (Data Export, Flag usage metrics).