Webhook Delivery Delayed
Incident Report for LaunchDarkly
Resolved
Webhooks continue to be delivered near real-time and there is no longer a backlog from the delay period.
Posted Sep 22, 2020 - 16:07 PDT
Monitoring
The delay of delivery for new webhooks has ceased. Webhooks are now being delivered in near real-time again. A very small fraction of webhooks that should have been delivered between 21:10 UTC & 21:58 UTC are still being processed.
Posted Sep 22, 2020 - 15:04 PDT
Identified
There is currently a delay in the delivery of webhooks. This started at 21:10 UTC. We've fixed the issue, but there is a backlog of webhooks that are currently being delivered.
Posted Sep 22, 2020 - 14:41 PDT
This incident affected: Automations (non-core functionality) (Integrations and webhooks).