Data ingestion delays

Incident Report for LaunchDarkly

Resolved

This incident has been resolved and all data processing pipelines are fully caught up. No data was lost.
Posted Jan 31, 2026 - 04:20 PST

Monitoring

A fix has been implemented and our event processing pipeline for Observability and Opentelemetry are fully caught up. We're continuing to monitor as our event processing pipeline catches up for Flag Status, Evaluations, and Contexts.
Posted Jan 31, 2026 - 03:35 PST

Identified

We have identified the issue and are continuing our work to resolve it.
Posted Jan 31, 2026 - 02:23 PST

Investigating

All customers are experiencing data ingestion delays with the following:
- Observability sessions and errors
- Opentelemetry logs, traces, and metrics
- Flag status
- Evaluations
- Contexts
We are investigating and will provide updates as they become available. No data loss is expected.
Posted Jan 31, 2026 - 02:02 PST
This incident affected: Feature management (non-core functionality) (Context processing, Flag usage metrics) and Observability (core functionality) (Observability Data Ingest (Sessions, Errors), OpenTelemetry (Logs, Traces, Metrics)).