Web interface redirecting to login page for projects containing the word "edge"
Incident Report for LaunchDarkly
Resolved
This incident has been resolved.
Posted Sep 10, 2021 - 06:44 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 10, 2021 - 06:26 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 10, 2021 - 06:15 PDT
Update
We are continuing to investigate this issue.
Posted Sep 10, 2021 - 05:42 PDT
Investigating
We are currently investigating this issue.
Posted Sep 10, 2021 - 05:36 PDT
This incident affected: Web interface.