Unprocessed A/B Testing Data
Incident Report for LaunchDarkly
Resolved
This incident has been resolved. Testing data sent between June 18th 2:30pm PDT and June 19th 2:30pm PDT have been recovered. However, conversion data sent between June 17th 2:30pm PDT and June 18th 2:30pm PDT has been lost. The result being that any tests active during this time will take longer to complete, likely one additional day. We apologies for any inconveniences this may have caused and should you have further concerns please contact us at support@launchdarkly.com.
Posted 3 months ago. Jun 20, 2019 - 16:01 PDT
Monitoring
A subset of conversion events for experimentation sent between Monday June 17th 2:30pm PDT and Wednesday June 19th and 2:30pm PDT were not processed and will not be reflected in current experimentation results. The underlying issue has been resolved and we are currently monitoring.
Posted 3 months ago. Jun 19, 2019 - 14:43 PDT
This incident affected: Non-core Services (Experimentation).