Event Processing Delays
Incident Report for LaunchDarkly
Resolved
This incident has been resolved.
Posted Apr 13, 2023 - 10:56 PDT
Investigating
Event processing is currently delayed and will be showing stale data for:

Flag Insights
Context Attributes Data
Live Events
Posted Apr 13, 2023 - 10:41 PDT
This incident affected: Feature management (non-core functionality) (Flag usage metrics).