Data processing delays - flag insights and usage charts
Incident Report for LaunchDarkly
Resolved
This issue has been resolved. Newly received data is processed in the standard timeframe.

Some previously-missed data is still being processed; follow https://status.launchdarkly.com/incidents/zbzb2m7czyfz for updates.
Posted Dec 01, 2020 - 12:42 PST
Update
Our data processing infrastructure continues to catch up and process previously-missed data. Newly received data will be unaffected and processed in the standard timeframe.
Posted Nov 30, 2020 - 22:02 PST
Monitoring
A fix has been implemented. Our data processing infrastructure is catching up and processing previously-missed data. Flag insights and usage charts will continue to have inaccuracies until all data has been processed.

As mentioned in a previous status update, no data has been lost.
Posted Nov 30, 2020 - 17:45 PST
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 30, 2020 - 16:17 PST
Investigating
Our data processing infrastructure is running behind which is causing inaccuracies in flag insights and usage charts. No data has been lost.
Posted Nov 30, 2020 - 15:58 PST
This incident affected: Non-core Services (Event Ingestion, Usage Metrics).