Flag Insights data is delayed

Incident Report for LaunchDarkly

Resolved

This incident has been resolved.
Posted Feb 26, 2025 - 17:25 PST

Identified

The cause has been identified and data is flowing again. We are working on clearing the backlog.
Posted Feb 26, 2025 - 13:29 PST

Investigating

Data in our Flag Insights feature is partially delayed beginning at around 1 PM Pacific Time. We are investigating the issue.
Posted Feb 26, 2025 - 13:27 PST
This incident affected: Feature management (non-core functionality) (Flag usage metrics).