Elevated API Errors
Incident Report for LaunchDarkly
Resolved
This incident has been resolved.
Posted Oct 17, 2022 - 10:53 PDT
Monitoring
A fix has been implemented and we are monitoring results.
Posted Oct 17, 2022 - 10:35 PDT
Identified
The issue has been identified and we are currently working on a fix.
Posted Oct 17, 2022 - 10:07 PDT
Investigating
We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted Oct 17, 2022 - 09:09 PDT
This incident affected: Feature management (core functionality) (Flag targeting) and Flag Delivery Network (core functionality) (Client-side streaming API).