User indexing is delayed
Incident Report for LaunchDarkly
Resolved
User indexing has caught up.
Posted Jun 23, 2021 - 15:20 PDT
Monitoring
User indexing is delayed due to maintenance on our User datastore. All the data is queued and indexing should catch up to real-time in the next several hours.
Posted Jun 23, 2021 - 13:28 PDT
This incident affected: Non-core Services (Event Ingestion).