Microsoft teams integration outage
Incident Report for LaunchDarkly
Resolved
The issue with the Microsoft Teams integration has been resolved. Impacted services have returned to normal operation
Posted Dec 03, 2024 - 11:45 PST
Identified
The Microsoft Teams integration issue is now understood, and a fix is in the process of being implemented.
Posted Dec 03, 2024 - 10:19 PST
Investigating
All customers are experiencing a failure of the Microsoft Teams integration. We are investigating and will provide updates as they become available.
Posted Dec 03, 2024 - 09:55 PST
This incident affected: Automations (non-core functionality) (Integrations and webhooks).