Experimentation Results Delay
Incident Report for LaunchDarkly
Resolved
Recovery process has completed. The experimentation results are now up to date.
Posted Nov 30, 2022 - 13:41 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 30, 2022 - 12:49 PST
Identified
We have identified the problem and are working on a fix
Posted Nov 30, 2022 - 12:35 PST
Investigating
Starting at 19:30 UTC we are experiencing a delay in our experimentation results. We are currently investigating this issue.

There is no data loss and we are currently working on resolving the backlog.
Posted Nov 30, 2022 - 12:19 PST
This incident affected: Experimentation (core functionality) (Experiment results processing).