Investigating elevated latency

Incident Report for LaunchDarkly

Resolved

The issue with the AI Configs list page has been resolved. Impacted services have returned to normal operation.
Posted Nov 13, 2025 - 16:36 PST

Investigating

We detected elevated latencies loading the flag list and AI configs list pages. The flag list’s performance has recovered, and we continue to investigate remediation on the AI configs list page.
Posted Nov 13, 2025 - 13:49 PST
This incident affected: AI Configs (non-core functionality) (AI Config management) and Global (core functionality) (Web app (app.launchdarkly.com)).