Issue with "Insights" data on Feature Flags tab
Incident Report for LaunchDarkly
Resolved
This incident has been resolved.
Posted Oct 05, 2021 - 19:47 PDT
Investigating
We are investigating an issue that affects The "Insights" tab of the feature flags tab in our web application. Around 3% of data is failing to be processed. The issue began at 00:56 UTC. We are investigating the issue. Our core flag delivery network remains operational”
Posted Oct 05, 2021 - 19:38 PDT
This incident affected: Web interface.