OAuth authentication flow is broken
Incident Report for LaunchDarkly
Resolved
This incident has been resolved.
Posted Apr 13, 2021 - 18:22 PDT
Monitoring
A fix has been implemented, and the OAuth flow is functional again.
Posted Apr 13, 2021 - 15:53 PDT
Investigating
The OAuth authentication flow is displaying a blank page. The problem has been identified and we're working on a fix.
Posted Apr 13, 2021 - 15:37 PDT
This incident affected: Web interface.