Experimentation results delay
Incident Report for LaunchDarkly
Resolved
Recovery process has been completed, experimentation results are now up to date.
Posted Jul 12, 2022 - 12:58 PDT
Identified
We are experiencing a delay in our experimentation results. We have started the recovery process and expect to see all results up to date in 5 hours.
Posted Jul 12, 2022 - 11:01 PDT
This incident affected: Experimentation.