Experimentation results are delayed
Incident Report for LaunchDarkly
Resolved
All experiment data is processing normally.
Posted Apr 30, 2021 - 00:23 PDT
Monitoring
A fix has been implemented and experimentation data is being processed. No data was lost and experiment conversions will soon catch up to current. We'll continue to monitor.
Posted Apr 29, 2021 - 23:43 PDT
Investigating
Experimentation data processing is delayed and experiment result queries are running more slowly than normal. There is no impact on the Flag Delivery Network or flag updates.
Posted Apr 29, 2021 - 22:44 PDT
This incident affected: Non-core Services (Experimentation).