New streamer connections delayed
Incident Report for LaunchDarkly
Resolved
Streaming connections are operational
Posted Sep 08, 2020 - 07:43 PDT
Monitoring
Streaming connections were delayed from 7:08 to 7:18 this morning. The issue appears to have been resolved.
Posted Sep 08, 2020 - 07:26 PDT
This incident affected: Streaming API.