Missing data for Snowflake data export

Incident Report for LaunchDarkly

Resolved

Backfill for Snowflake data export has been completed. All data should now be available.
Posted May 20, 2025 - 19:11 PDT

Identified

We have identified partial missing data from our data export to Snowflake warehouses, starting 8pm UTC yesterday May 19th. We expect to be able to backfill the data resulting in no data loss.
Posted May 20, 2025 - 11:08 PDT
This incident affected: Feature management (non-core functionality) (Data Export).