Advanced insights for customers using Release Guardian are unavailable

Incident Report for LaunchDarkly

Resolved

The issue with advanced insights for customers using Release Guardian has been resolved. Impacted services have returned to normal operation
Posted Jun 26, 2024 - 19:19 PDT

Update

Customers using Release Guardian are experiencing issues with advanced insights. We have identified the issue and are continuing our work to resolve it.
Posted Jun 26, 2024 - 15:09 PDT

Identified

Customers using Release Guardian are experiencing issues with advanced insights. We have identified the issue and are continuing our work to resolve it.
Posted Jun 26, 2024 - 11:35 PDT

Update

We are continuing to investigate this issue.
Posted Jun 26, 2024 - 11:27 PDT

Investigating

Customers using Release Guardian are experiencing issues with advanced insights. We are investigating and will provide updates as they become available.
Posted Jun 26, 2024 - 11:21 PDT
This incident affected: Feature management (non-core functionality) (Flag usage metrics).